This project is read-only.

Sim problems

Nov 9, 2010 at 1:26 AM

Hello,

I don't know if this is the right place to put it, but I'm getting some errors while trying to use the 2.1.0 version. When I try to start a sim it gives me this error: "The program can't start because MSVCP100.dll is missing from your computer. Try reinstalling the program to fix this problem." Did a search and found the MSVCP100.dll in my system32 folder. I copied the file over to the enhsim folder, which solves the missing dll problem, but gives me another error: "The application was unable to start correctly (0xc000007b). Click OK to close the application.". 

Any of you know a solution to these errors? Always been using the other enhsim version pre 4.0 without any difficulties. My OS is Win7 x64, tried updating my MS Visual C++ and Framework already.

Best regards

Nov 9, 2010 at 6:29 AM

I'm experiencing the exact same problem with the exact same specs. I'm really just posting so I can get an email update. Thanks!

Nov 10, 2010 at 5:36 AM

Please make sure that you have installed the 32 bit version of the Microsoft Visual C++ 2010 Redistributable Package.  You might have accidently installed the 64 bit version of the redistributable package.  You are looking for the download titled, Microsoft Visual C++ 2010 Redistributable Package (x86).  After installing this you should have the msvcp100.dll file on your machine somewhere like this, c:\windows\SysWOW64\msvcp100.dll (Replace the c:\windows directory wherever your windows directory is) 

Nov 10, 2010 at 9:46 AM

That did the job! Thank you very much Ziff!

Nov 12, 2010 at 5:40 AM

I definitely had the 32-bit version installed; I repaired it and it didn't change; but I got a new error saying that msvcR100.dll was missing... (R capitalized for emphasis) so I downloaded one from the intarwebs and copied it to the enhsim install folder, then /sysWOW64, running the simulation after each copy; then I get a different error:


The procedure entry point _invalid_parameter_noinfo_noreturn could not be located in the dynamic link library MSVCR100.dll.

Any further advice?

Jan 9, 2011 at 9:22 PM

Hei Ziff..great work here :)  Thank's for this sharring ...

how to win the lottery